How to post a link in the new format?

Posted: 8/7/2013 2:50:54 AM
Jeff S

From: N.E. Ohio

Joined: 2/14/2005

The title says it all.  I can't see how it's supposed to be done.  Thanks.

Posted: 8/7/2013 4:15:23 AM
Jason

From: Sammamish, Washington

Joined: 2/13/2005

It should just turn into a live link as you're typing the URL.  If that doesn't happen, there's a little chain-link icon at the bottom of the editor that should become enabled if you select some text. You can click that to add a link to the selected text. 

If those options aren't working, please let me know which browser and version you're using and I'll investigate.

cheers!

Jason

Posted: 8/7/2013 4:58:17 PM
Jeff S

From: N.E. Ohio

Joined: 2/14/2005

Uh...I don't type URL's, I cut-n-paste.  OK...let's try this...

http://thereminworld.com/

Hmmm...OK, it worked, but the name I gave it didn't stick, and it didn't open a new window as I had set it to do.  I'm using Windows IE-10 here at work.  At home, I'm using Firefox - I'll have to try it there too.

 

Posted: 2/24/2014 4:15:07 PM
bisem

From: Pittsburgh, Pennsylvania

Joined: 1/1/2011

How does one post a photo?  Could you explain what I would insert for the source and what dimensions to enter?

Posted: 2/24/2014 4:47:18 PM
RS Theremin

From: 60 mi. N of San Diego CA

Joined: 2/15/2005

Hello Bisem,

First the photo must be on the web. Then click the picture icon at the top of the text/edit box, copy the web address to the source box . I just right clicked on your image, clicked properties to copy its address. If you don't have a website you can put your image in the TW Photo Album and again use properties to get the address.

Hope that helps

Christopher

Posted: 2/25/2014 2:02:55 AM
bisem

From: Pittsburgh, Pennsylvania

Joined: 1/1/2011

Thanks...works like a charm!

Posted: 12/28/2014 7:56:00 PM
Henk Brand

From: Schiedam The Netherlands

Joined: 12/22/2014

Can anyone tell me how to put more photos in a photoalbum.Every time I want to upload another photo to my photoalbum the last photo is kept and the first one is gone.hope someone can help me.

 

Henk Brand

Posted: 12/28/2014 9:02:53 PM
oldtemecula

From: 60 Miles North of San Diego, CA

Joined: 10/1/2014

Hello Henk,

I just created a new Photo Album with four "random" pictures uploaded from my Windows 8 my-pictures folder using Explorer 11. They were png, gif and jpg. Also deleted two and found no problems. My first suggestion is try another browser if you have one available.

Your tube/valve build is beautiful so my question is who are you? You are a rare one if not special. It made me happy to find Arno in Germany last week still exploring authentic theremin research and now we have you.

I have my own method for an authentic sound you might find interest. Notice in my "Altermen" album how my wave shape is very similar to the RCA but mine sounds better.

Christopher

Edit: Jason when a sound link is clicked in the album it works fine except Explorer 11 leaves the TW webpage and jumps to another webpage Tab that I might have open that is unassociated. It is no big deal but I always like when people clue me into something odd on my own webpages.

Posted: 12/30/2014 7:11:51 AM
Henk Brand

From: Schiedam The Netherlands

Joined: 12/22/2014

Hi Christopher

I am new to this forum, so let me introduce my self a bit. I am a retired teacher living in Schiedam, which is near Rotterdam, in the Netherlands. Hobbies are electronics, jazzguitar playing, boatbuilding and sailing. The first two let me to build several (guitar) amplifiers, mixers, synthesizers and now also theremins both with tubes as well as transistors.Especially the article from Adrian Bontenbal triggered my intention to built a Clara Rockmore theremin myself. I had already built a Theremax some years ago but I was not very pleased with the result, so this summer I built a Etherwave Plus from scratch which was fine tuned by Thierry in Colmar during the Summer Academy. And now I built this replica after finding the right tubes and two very old French interstage transformers. I made several provisions for experimenting with different tubes and extra variable condensors so I can experiment with the settings to fine tune the instrument. Now I am building a suitable cabinet to make it a playabel theremin. The fotoalbum you saw, was uploaded from my Ipad. But when I tried to upload another picture it deleted the original and only took the last one, so I am not sure what is going on. Hope someone can help.

Posted: 1/14/2015 11:26:32 PM
Henk Brand

From: Schiedam The Netherlands

Joined: 12/22/2014

Hello all,

I have just uploaded a few photos of my Clara Rockmore replica using Google Chrome  on my old computer which still works with XP and everything was fine.

 

You must be logged in to post a reply. Please log in or register for a new account.